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COURSE DESCRIPTION AND INSTRUCTOR BIOGRAPHY
 

 

Course Description: 
 

Why deal with messy hard-to-read handwriting.  Create a Portable Document Format 
(PDF) form that your residents can fill-out offline, then print the form to fax, mail or hand 
deliver.  PDF’s ensures your printed or viewed file retains the intended formatting.  PDF 
forms are easy to create and distribute to a large audience in an efficient manner.  With 
PDF forms, you can gather data faster, increase productivity, efficiency, and workflow. 
The main advantage to using a PDF form is that the user can fill it in, see exactly how it 
will be printed, and save or submit it to your city offices.  

 
In this class, you will learn how to design a basic form in Word, add interactive fields like 
check boxes, buttons, drop down lists, and distribute your form via email or on the web. 
This method of form distributing and collecting electronic information can significantly 
reduce paper consumption, thereby helping you run a “greener” office.  Like most 
electronic items, PDF forms are easy to Update and 100% Reusable. 

 

Instructor Biography: 
 
Erik Hjorten earned his Masters of Science in Instructional Technology and Learning 
Sciences from Utah State University. He is the Associate Director of UOnline for 
Teaching & Learning Technologies at the University of Utah. Erik has designed and built 
over one hundred courses ranging from Anthropology, Music, Economics and 
Psychology, and the Utah Real Estate certification program. He is currently building and 
implementing the University’s strategic online initiative that will bring fully online degree 
programs and flexibility to students.  He also continues to develop methods of 
streamlining the online course design/development processes, and incorporating 
technology into the learning environment, along with meeting the ever changing needs of 
learners. 
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INTRODUCTION
 

WELCOME 
Welcome to the Understanding and Using Writable Documents course.  Adobe Acrobat 
forms, of which we will be focusing on, is a one portion of the tool that enables users to 
efficiently build documents that can easily be distributed, updated, and modified for easy 
of use.  

 

WHAT WE WILL COVER IN THIS COURSE 
1. Introduction to form concepts 
2. Designing Forms 
3. Creating PDF’s 
4. Creating and Editing Forms 

 

INTRODUCTION TO FORM CONCEPTS
 

WHAT IS A PDF? 
Portable Document Format (PDF) ensures your printed or viewed file retains the 
formatting that you intended. The PDF format is also useful if you intend to use 
commercial printing methods.  A PDF is file format that provides an electronic image of 
text, or text and graphics that looks like a printed document and can be viewed, printed, 
and electronically transmitted. 

 

WHY USE PDF FORMS? 1

 
Differences between web/html and pdf’s: 
 

 web/htm
l 

PDF 

View in web browser X X 

Host on intranet / website X X 

Send as attachment  X 

 

1 Resource: http://www.lynda.com/Acrobat-tutorials/Why-use-PDF-forms/137887/153326-4.html and 
http://manwithnoblog.com/2011/05/30/why-use-pdf-over-html/ 
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The following are some reasons why we would use PDF forms: 
 

1. Preserving the Print Format 
The requirement to have an onscreen visual appears the same as the 
print version is a compelling reason.  The strength of PDF’s becomes 
more important when you are dealing with documents having a complex 
print layout.  

2. Encapsulated Format 
Being able to save and transfer a document across platforms is important 
as well.  People are looking for a medium that doesn’t require complex 
software, that will maintain the layout, images, typeface and all the 
content as one encapsulated package.  Try saving a web page for use 
later, it just fails in so many ways, and a MS-Word document – well that 
needs MS-Office for the most part.  PDF is the only one left standing as 
an encapsulated package, it’s also cheap to read and produce as well. 
Issue is it’s not that portable in reality – take the issues displaying or 
saving a PDF viewed on the web using a mobile device. 

3. Easier to Publish 
Ease of publication is another core reason. To creative a PDF is often just 
a simple process of saving a document.  This is easy and within an 
existing business workflow.  So it’s understandable that it appeals to the 
vast majority of people.  To publish it to a website you just create the link 
in the CMS, and upload the document. Set and forget, no need to worry 
about the layout working or not.  Contrast this with the list of issues using 
a CMS editor to create a web page.  You usually create the document in 
MS-Word and have to cut and paste it into the CMS editor, this causes 
layout issues. Or you have to use some weird keyboard/process 
gymnastics to get the layout reproduced right or worse have all the 
formatting disappear and have to reapply the lot.  Then you have to put 
the images in separately, scaled down for the web, and allow for those 
accessibility tags.  After all this, there still may be layout issues with the 
page design.    It’s just a nightmare.  Clearly the web publishing process 
has a long way to go.   Maybe this is an area some of my fellow UX 
colleagues could look into? 

4. Existing Hardcopy Documents 
Duplication of existing hardcopy documents is also another core reason. 
When you have an existing hardcopy document, you really are only 
duplicating the distribution and availability of the document to a web 
medium.  You are just presenting the document to a wider audience that 
those that can collect it from your offices.  The use of PDF with its layout 
preservation and encapsulated package is the perfect solution for hard 
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copy duplication.  In this case people also stated that they tend to only 
use PDF for duplicating existing hardcopy documents. 

5. Other Reasons 
The following are minor reasons people stated for use of PDF documents 
over web pages. 

A. Duplicate HTML Content 
a. A low percentage of people indicated they presented 

everything as web pages, but also allowed for user driven 
server side generation of PDF documents as required. Or 
they just duplicated all the static PDF information available 
as web pages. Use of both formats was equally weighted 
in this case. 

B. Providing More Detail 
a. Others, using the semantic structure of the web, presented 

summary information on topics at the high level of a site as 
web pages moving down to specific summaries on mid 
level web pages and PDFs as the final low level detailed 
pages.  This is a very typical government model of 
information communication.  I suspect while this may not 
be perfect, it harks back to having a secondary reasoning 
for the ease of publication of the detailed information. 

C. Interactive Forms 
a. Despite Adobe pushing PDF forms only a very small 

number of people even referenced using PDF forms. Sure 
normal hard copy form duplication was mentioned. But the 
use of interactive PDF forms was left to a minority. 

D. Low Usage Document 
a. Just like the use of PDFs for detail pages, documents with 

a low usage also were seen as more cost effective 
delivered as PDFs. 

E. Web pages not a formal document 
a. This was a very interesting comment.  It seems that the 

very volatile nature of the web page doesn’t make it a 
highly considered  paper replacement.  Where as PDF’s, 
which are just as volatile, may be because they come from 
a process close to the formal document are seen as more 
formal, stable.  Interesting perception. 

F. DRM / Security 
a. Contrary to what publishers and the legal department may 

tell you;  the use of PDFs to enforce DRM or any type of 
security is very low on the reasons to use PDFs.  In fact I 
would presume the usage of security features of  PDF 
documents is generally low . Which in a way is a good 
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thing – accessibility wise.  This rounds off the reasons to 
use PDFs over web pages for content delivery.  Still I hope 
that this continued PDF madness does ease up a little. 

 

A QUICK LOOK AT PDF FORM CAPABILITIES 
 

Here are some examples of PDF forms: 
● Global Electronics (http://goo.gl/hgRHs3)  
● Foersom.com (http://goo.gl/2f5rCg)  

 
If you are using the Adobe Forms Central (https://formscentral.acrobat.com) website, 
you can: 

1 Create it 
Modify a template or start from scratch with the online form creator. 

● Design and customize with freedom 
● Easily create PDF and web forms 
● Add intelligence and add attachments 
● Accept payments, donations, and online orders 
● Import existing fillable PDF forms 

2 Share it 
Instantly distribute to your audience via email, social media, or your 
website. 

● Easily distribute PDF and online forms and surveys 
● Embed forms on your website 
● Expand your form's reach through social media 
● Customize respondent experiences 

3 Measure it 
Automatically collect responses and filter them online in real time. 

● View results in real time 
● Customizable data viewing 
● Analyze responses and share with others 
● Summarize with charts and graphs 

 
 

Forms Central (https://formscentral.acrobat.com) is a great alternative if you do not have 
Acrobat Adobe Professional installed on your computer.  However, Forms Central will 
retire on July 28th, 2015.  As an alternate, there are several forms solutions that offer 
functionality similar to FormsCentral. Some of these services provide a way to import 
your existing FormsCentral forms. Popular choices include: Cognito, FormSite, 
Formstack, JotForm, Survey Monkey, and WuFoo. 
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DESIGNING FORMS
 

DESIGNING FORMS WITH MICROSOFT WORD 
 

Open Microsoft Word and create the following simple form.  Be sure to save the 
document using a name that describes the form (e.g., Water disconnect request 
form.docx) in a location (e.g., the desktop) you can easily find later.   NOTE: It is 
important to leave enough space to allow for input fields later.  
 

CLERKS CITY 
WATER DISCONNECT REQUEST 

 
UTILITY ACCOUNT #: ______________________________________________________ 
NAME: __________________________________________________________________ 
SERVICE ADDRESS: _______________________________________________________ 
FORWARDING ADDRESS: __________________________________________________ 
 
 
               (CITY)                             (STATE)                    (ZIP CODE)              (TELEPHONE) 

 
REASON FOR DISCONNECT REQUEST: 
 
 
WILL YOU BE VACATING THE PROPERTY ON    Mon    Tues     Wed     Thur     Fri 
Weekend 
 
IS THE LOCATION A          HOME          BUSINESS          OTHER 

 

DATE VACATING: 
HOME LOAN CLOSING DATE (if applicable): 
 
 
OCCUPANT SIGNATURE: ________________________   TODAY'S DATE:  
 
(IF RENTING) 
LANDLORD NAME: 
LANDLORD ADDRESS: 
 
               (CITY)                             (STATE)                    (ZIP CODE)              (TELEPHONE) 
 
LANDLORD PHONE #: 
 
WERE YOU PLEASED WITH THE SERVICE? 
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Be sure to save the Word document (filename: Water disconnect request form.docx). 
 
 

CREATING PDF’s
 

EXPORTING PDF’s FROM MICROSOFT WORD 
 
With your Microsoft Word document form (Water disconnect request form.docx) already 
open, save the document as a PDF (File > Save as > PDF) using a name that describes 
the form (e.g., Water disconnect request form.pdf) in a location you can easily find later 
(e.g., the desktop). 
 

 
 
Close Microsoft Word. 
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CREATING AND EDITING PDF FORMS
 

UNDERSTANDING ACROBAT FIELDS 

About form field properties 
Acrobat has many form field types that we can use when creating forms.  According to 2

http://helpx.adobe.com/, how a form field behaves is determined by settings in the 
Properties dialog box for that individual field. You can set properties that apply 
formatting, determine how the form field information relates to other form fields, impose 
limitations on what the user can enter in the form field, trigger custom scripts, and so 
forth. 
 
You can set a variety of properties for an Acrobat form field, depending on the form field 
type. The properties for each type of form field are selected on a series of tabs. When 
you change a property, it is applied as soon as you select another property or press 
Enter. 
 
All types of form fields have a General tab and an Actions tab. Other tabs appear only in 
specific types of form fields. The Options tab appears for most form field types but the 
options available are unique to each type of form field. 
 
Two items are available on every tab. If you select one on any tab, a checkmark will 
appear, and the option will be checked on all tabs. These are: 
 

Locked: When selected, prevents any further changes to any form field 
properties. 

 
Close: Closes the form field Properties dialog box. If you are changing the 
properties of multiple fields, you can leave the Properties dialog box open. Click 
on each field to change its properties. 

2 http://helpx.adobe.com/  
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Note: If you select Locked on any tab, it locks all options for the field, not just the 
options on that tab. 

 

Modify form field properties 
You can access Acrobat form field properties (like the image above) only when you are 
in editing mode. You can change the properties for multiple form fields at a time. 

1. If you are not in form editing mode, choose Tools > Forms > Edit. 
2. Open the Properties dialog box using one of the following methods: 

a. To edit a single form field, double-click it or right-click it and choose 
Properties. 

b. To edit multiple form fields, select the fields that you want to edit, 
right-click one of the selected fields, and choose Properties. 

3. Change the properties on each of the available tabs, as needed.  The property is 
changed as soon as you select another property or press Enter. 

4. Click Close to close the Properties dialog box. 
 
Note: If you select form fields that have different property values, some options in the 
Properties dialog box are not available. Otherwise, changes to the available options are 
applied to all selected form fields. 

 

General tab for form field properties 
The General tab appears for all types of form fields and includes the following options: 
 

● Name:  Specifies the unique name of the selected form field. 
● Tooltip:  Displays text that the hesitant user may find helpful in filling in the form 

field. Tooltips appear when the pointer hovers briefly over the form field. 
● Form Field:  Specifies whether the form field can be seen, either on screen or in 

print. The choices are: Visible, Hidden, Visible But Doesn’t Print, and Hidden But 
Printable. 
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● Orientation:  Rotates the form field by 0, 90, 180, or 270 Degrees 
● Read Only:  Prevents the user from changing the form field content. 
● Required:  Forces the user to fill in the selected form field. If the user attempts to 

submit the form while a required field is blank, an error message appears and the 
empty required form field is highlighted. 

 

Appearance tab for form field properties 
Appearance properties determine how the form field looks on the page. The Appearance 
tab appears for all types of form fields except barcodes, and includes the following 
options: 
 

● Border Color:  Opens a color picker in which you can select a color swatch for 
the frame surrounding the field. To leave the field without a frame, select No 
Color. 

● Line Thickness:  Specifies the width of the frame surrounding the form field: 
Thin, Medium, or Thick. 

● Fill Color:  Opens a color picker in which you can select a color swatch for the 
background behind the field. To leave the field uncolored, select No Color. 

 
Note: A Fill Color choice other than No Color will block any images on the PDF 
page that are behind the form field. 
 

● Line Style:  Alters the appearance of the frame. Select Solid, Dashed, Beveled, 
Inset, or Underline. 

● Font Size:  Sets the size of user-entered text or the selection marker for radio 
buttons and check boxes. The choices include Auto, various preset values, and 
typing in a different value. If you select Auto for a text field, as the user types, the 
font size changes to fit the text in the box. 

● Text Color:  Opens a color picker in which you can select a color swatch for the 
text or selection marker. 

● Font:  Lists the fonts available on your computer. This option is not available for 
form fields that do not display text. 

 
Note:  The Enable Right-To-Left Language Options in the Language panel of the 
Preferences dialog box affects what appears in the Appearance tab of the Properties 
dialog box. When that preference is selected, the Appearance tab includes options for 
changing the digit style and text direction for text fields, drop-down list boxes, and list 
boxes. 

 

Position tab for form field properties 
The Position tab lets you position or size the currently selected field or fields. You can 
move fields to the location you specify on the page. Use the Height and Width options to 
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change only the size of fields. To move fields without resizing them, choose Do Not 
Change Height And Width When Changing The Position. 
 

Check boxes 
Check Box Style:  Specifies the shape of the marker that appears inside the check box 
when the user selects it: Check (the default), Circle, Cross, Diamond, Square, or Star. 
This property does not alter the shape of the check box itself. 
 

Note: The size of the marker inside the check box is determined by the size of 
the font you specify in the Appearance tab. 

 
Export Value:  Specifies a value to represent the item if the data will be exported. If left 
blank, the entry for Name in the General tab is used as the export value. 
 
Check Box Is Checked By Default:  Shows the check box selected unless the user 
deselects it. 
 

Drop-down and list box 
For either dropdown boxes or list boxes, you use the Options tab to create a list of items 
from which the user selects. 
 
Although most of the properties on this tab are common to both these types of form 
fields, a few are exclusive to one type or the other. 
 
Item -  Accepts the text that you type for options that you want to appear in the menu for 
the field. 
 
Add - Moves the current entry in Item to the Item List. 
 
Export Value - Where you type in a value to represent the item if the data will be 
exported. If left blank, the entry for Name in the General tab is used as the export value. 
 
Item List - Displays the choices that will be available in the list. 
 

Note: The highlighted item in the Item List box appears as the default selected 
item in the dropdown box or list box field. To change the default item, highlight 
another item from the list. 

 
Up and Down buttons - Change the order in which the items are listed in the 
drop-down list. These buttons are not available if Sort Items is selected. 
 
Delete - Removes the selected item from the list. 
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Sort Items - Arranges the listed items numerically and alphabetically. A numerical sort 
(if applicable) is performed before an alphabetical sort. 
 
Allow User To Enter Custom Text - (Dropdown only) Enables users to enter a value 
other than the ones in the list. 
 
Check Spelling - (Dropdown only) Checks the spelling of user-entered text. This option 
is applicable only if Allow User To Enter Custom Text is selected. 
 
Multiple Selection - (List boxes only) Enables users to choose more than one item in 
the list. 
 
Commit Selected Value Immediately - Saves the value as soon as the user selects it. 
If this option is not selected, the value is saved only when the user tabs out of the 
current field or clicks another form field. For list boxes only, this option is not available if 
Multiple Selection is selected. 
 
Radio buttons - Create a group of radio buttons if you want the user to select only one 
choice among a set of choices. All the radio buttons in a group have the same Name, 
but each button has a different Button Value. 
 
Button Style - Specifies the shape of the marker that appears inside the button when 
the user selects it: Check, Circle (the default), Cross, Diamond, Square, or Star. This 
property does not alter the shape of the radio button itself. 
 
Radio Button Choice - Identifies the radio button and differentiates it from other radio 
buttons that have the same Name value. 
 
Button Is Checked By Default - Sets the selection state of the button when the user 
first opens the form. 
 
Buttons With The Same Name And Content Are Selected In Unison - Allows 
single-click selection of multiple related radio buttons. For example, if the user selects a 
radio button that has the same field name and selected content as another, both radio 
buttons are selected. 
 
Text Fields - Text fields accept user input, which can be alphabetic characters, 
numbers, or both. 
 
Alignment - Aligns the text left, right, or center within the field. 
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Default Value - Specifies the text that appears until the user overwrites it by typing in 
the field. Enter the default value by typing in this option. 
 
Multi-line - Allows more than a single-line entry in the text field. 
 
Scroll Long Text - Compensates for text that extends beyond the boundaries of the text 
field. 
 
Allow Rich Text Formatting - Allows users to apply styling information to the text, such 
as bold or italic. This might be useful in certain text fields where such styling information 
is important to the meaning of the text, such as an essay. 
 
Limit Of Characters - Allows entries of up to the number of characters you specify. 
 

Note:  If you entered a default value, that value is clipped to this limit. 
 
Password - Displays the user-entered text as a series of asterisks (*). This option is 
available only if Check Spelling is deselected. 
 
Field Is Used For File Selection - Allows the user to enter a file path as the field’s 
value when a file is submitted along with the form. This option is available only when 
Scroll Long Text is the only selected option in the Options tab. 
 
Check Spelling - Checks the spelling of user-entered text. 
 
Comb Of Characters - Spreads the user-entered text evenly across the width of the 
text field. If a border color is specified in the Appearance tab, each character entered in 
the field is separated by lines of that color. This option is available only when no other 
check box is selected. 

Format tab for form field properties 
The Format tab appears in the Properties dialog box for only text form fields or dropdown 
form fields. The options that are available depend on your selection in the Select Format 
Category pop-up menu.  
 
The Example of Current Format field displays a live preview of the settings. 
 
None - No additional options are available. The input in a text or dropdown box with this 
property does not require any specific formatting. 
 
Number - Automatically imposes the selected formatting options on numeric data 
entries. 
 

15 



Decimal Places - Sets the number of digits that appear to the right of the decimal point. 
 
Separator Style - Sets the placement of commas and periods. 
 
Currency Symbol - Sets the type of currency, such as Euros, Dollars, or Yen. 
 
Symbol Location - Sets the location of the currency symbol in relation to the number. 
This field is enabled if a currency symbol is selected. 
 
Negative Number Style - Sets how negative numbers are displayed. You can choose 
Show Parentheses, Use Red Text, neither, or both. 
 
Percentage - Automatically imposes the selected formatting options on numeric data 
expressed as a percentage. 
 
Decimal Places - Sets the number of digits that appear to the right of the decimal point. 
 
Separator Style - Sets the placement of commas and periods. 
 
Date - List includes one-, two-, and four-digit variations where d stands for the day, m 
stands for month, and y stands for year. 
 
Time - List includes display variations where h stands for the hour on a 12-hour clock, H 
stands for the hour on a 24-hour clock, MM stands for minutes, ss stands for the 
seconds, and tt stands for AM or PM. 
 
Special: 

● Zip Code: For a five-digit U.S. postal code. 
● Zip Code + 4: For a nine-digit U.S. postal code. 
● Phone Number: For a ten-digit telephone number. 
● Social Security Number: For a nine-digit U.S. Social Security Number. Hyphens 

are inserted automatically after the third and fifth digits. 
● Arbitrary Mask Changes the format category to Custom and makes another text 

field available, in which you can type a custom format. Use this option to specify 
which types of characters the user can enter in any given position, and how the 
data displays in the field. 

○ Accepts only letters (A–Z, a-z). 
○ Accepts spaces and most printable characters, including all characters 

available on a standard keyboard and ANSI characters in the ranges of 
32–126 and 128–255. 

○ The letter “O” accepts alphanumeric characters (A–Z, a-z, and 0–9). 
○ Accepts only numeric characters (0–9). 
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USING THE FORM WIZARD FOR AUTORECOGNITION 
 
When creating a PDF from, two common options are available to begin. 
 
Option 1:    Open the PDF document by double clicking on the PDF document icon on 
your desktop. 

 
Click on “Tools” > “Edit” to start modifying your form. 

 
Option 2:  Use autorecognition 

When creating a PDF form you can use Acrobat’s autorecognition wizard to help 
pre-populate the fields for you.  This will save time as Acrobat will put the fields in 
for you. 
 
To use this option open Adobe Acrobat Pro first, without double clicking on the 
PDF file. 
 
Select “Create PDF Form or Online Form.”  This option will allow Adobe Acrobat 
Pro to scan the document and automatically create the form fields for you. 

 

 
 

You can now start editing and modifying the pre-populated fields.  You can also 
start adding new fields. 
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CREATING TEXT FIELDS 3

You can use the form tools in Acrobat to add form fields to any document. Because 
you’ve used the Create option to convert a document to an interactive PDF form, you’re 
already in Form Editing mode. You can access this mode at any time by clicking Edit in 
the Forms panel. 
 
NOTE: If a document has been password-protected to prevent editing, you must know 
the password to add or edit fields. 
 
 
Each form field has a name, which should be unique and descriptive; you’ll use this 
name when you collect and analyze data, but it does not appear on the form the user 
sees. You can add tooltips and labels to help users understand how to complete form 
fields. 
 
If you used the autorecognition option mentioned above (Option 2), Acrobat found most 
of the form fields in the document.  The autorecognition should have already placed a 
form field in for the Utility Account #, Name, Service Address, and Forwarding Address. 
This is done because we included an underscore right after the text when we created the 
form in Word. 
 
The next form field we need place is the City, State, Zip Code, and Telephone number.  
 
To being:  

1. If you are not in Form Editing mode, click Tools > Create in the Forms panel. 

3 http://www.adobepress.com/articles/article.asp?p=1952580  
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2. Click on “Add New Field” 

 
When clicking on Add New Field you are given several options (Text Field, Check 
Box, Radio Button, List Box, Dropdown, Button, Digital Signature, and Barcode). 
For this example, creating a form for the City; we will use the Text Field.  Click on 
Text Field. 

3. Move your cursor with the blue box to the location just above the (CITY) text on 
your form and click to place the field. 

4. Give the Field box a name (e.g., City) 

 
5. Click on “All Properties” 
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On the General tab, you can: 

● Name the field - This needs to be a unique name of the selected form 
field.  If this name is similar to another field name, the results will be 
duplicated when the user fills in the form. 

● Include a Tooltip - this provides information to the user when they hover 
their mouse over the field. 

● Make the Form field visible, hidden, visible but doesn’t print (used when 
we create a button), and hidden but printable. 

On the Appearance tab, you can: 
● Adjust the borders and colors, and text 

On the Options tab, you can: 
● Adjust the alignment, provide a default value, and select formatting items 

like limiting the number of characters (which may be done on a zip code 
(5 digits) or phone number (10 digits). 

On the Actions tab, you can: 
● Add an action. 

On the Format tab, you can: 
● identify a format category like number, percent, date, and time. 

 
Make the necessary adjustments to fit the required text you expect to receive 
when the use filled out the City text. 
 
Now, insert another text field for the State, Zip Code, and Telephone.  In each of 
these text fields, use the Field Properties options to adjust the field requirements. 
 

● When creating a text field for the State, limit the characters to two so the 
user can input “UT” for Utah for example. 
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● When creating a text field for the Zip Code, limit the number of characters 
to 5 digits.  Also, set the formatting so the field will only accept a zip code. 
Set this restriction in the Format tab > Select format category as “Special” 
> select “Zip Code” or “Zip Code + 4”. 

● When creating a text field for the phone number, use the phone number 
format option by clicking on the Text Field Properties > Format tab > 
Select format category as “Special” > select Phone Number. 

 
To insert a text field that allows for multiple lines, as needed for the “REASONS 
FOR DISCONNECT REQUEST,” insert a normal text field and: 

1. give it a name of reasons for disconnect request 
2. give a tooltip if you would like 
3. change the appearance by setting the the font size and font 
4. under the Options tab, select the box for “Multi-line.” 

 
Test the field to see if it works correctly.  
 
Continue entering the other text fields as required to complete your form.  This 
would include: 

● Date vacating, Home loan closing date, todays date, Landlord name, 
landlord address, including city, state, zip, and telephone. 

 
Be sure to save your document frequently so you do not lose anything work 
already created. 

 

CREATING RADIO BUTTONS 
While in the Form Editing mode (Tools > Create in the Forms panel), click on “Add New 
Field” and select Radio Button. 
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Place your Radio button next to the “Mon”  in the vacating the property area of the form, 
and give it the name of Mon.  The default name is Choice1.  Do not change the group 
name.  Changing the group name will not associate the buttons together.  
 
After naming the first Radio Button (Mon), click on the “Add Another Button” for Tues, 
Wed, Thur, Fri, and Weekend. 

 
Adjust the size of the your buttons so they fit within the area you provided in your form. 
Also, you may need to adjust the alignment as needed. 
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BUTTON APPEARANCE 
After you create your Radio Buttons, you may want to adjust the appearance (color, fill, 
line thickness, etc) 
To adjust the button appearance, double click on the button (or right click while hovering 
over the button).  The Check Box Properties should appear.  Click on the Appearance 
tab with the properties dialog box.  You can change the border color, fill color, line 
thickness and line style. 

 
 
You can also adjust the check box style by clicking on the Options tab (next to 
Appearance) and using the dropdown menu.  Your options include check, circle, cross, 
diamond, square, and star. 
 
Experiment with the options available to see what they look like. 
 
Click on the Preview button at the top of the page to see the results of your form to this 
point. 

 
Click on the Edit button (same location) to return to editing. 
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CREATING CHECK BOXES 
While in the Form Editing mode (Tools > Create in the Forms panel), click on “Add New 
Field” and select Check Box. 

 
 
Place your Check Box next to the “Home” text in the PDF document (giving the user the 
option to select a home, business, or other location. 
 
Create another check box for the business option. 
 
Now place a Text Field next to the “Other” option. 
 
 
Add the remaining Text Fields, Radio Buttons, and Check Boxes to your form as needed 
to complete the form. 

ADDING BUTTON ACTIONS 
After we have created the PDF form we need a way for the user to print and/or submit 
the form electronically.  

Print the Form: 
For ease of use, it is good practice to create a Print button to help allow the user to click 
on button to print a hard copy of the form. 
 
To begin, click on the Add a New Field and select Button. 
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Place your button in a location that is convenient for the user.  I like to put my Print 
button at the top of the page. 

 

 
 
 
click on All Properties, General tab.  Under the Common Properties Form Field, click on 
the dropdown menu and select “Visible but doesn’t print.” 

 
 
 
Click on the Appearance tab and give the button a border color and fill color.  Change 
the font size - font to match the rest of the form. 
 
Under the Options tab (in the Button Properties menu), include a Label in the field 
provided, like “Print Form.” 
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Under the Actions tab, make sure the Select Trigger is Mouse Up and Select Action is 
Execute a menu item. 
 

 
 
Click the “Add” button.  A menu dialog box will open.  Click on “File>Print . . . “ and click 
OK.  Be sure to click the “Add” button under the Select Action. 
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Click Close.  Click on the form Preview button and test the Print button. Once you click 
on it, the print dialog box should open allowing you to print the form. 
 

Submit the Form Electionicaly (email): 
To give users an option of submitting the form electronically (via an email), add another 
button. 
 
Click on Add New Field > Button (similar to the print button earlier) and place your button 
in a convenient location.  Be sure to name the Field (e.g. Submit form). 
 
Open the properties menu for this button (double click or right click on the field).  Under 
the General tab, “make the form visible but doesn’t print.” 
 
Click on the Appearance tab and set the border color, fill color, font size, and font. 
 
Click on the Options tab and give your button a name in the Label section (e.g. Submit 
Form) 
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Click on the Actions tab and make sure the Select Trigger is set to Mouse up.  Use the 
dropdown menu next to the Select Action to choose “Submit a form.” 

 
 
Click the “Add” button under the Select Action and another dialog box will open. 
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Under the Enter a URL for this link, add your email address as indicated: 
mailto:youremail@mail.com.  Click OK and close the Button Properties dialog box. 
 
Click on the form Preview button and test the submit button. Once you click on it, your 
email client (e.g., Microsoft Outlook) will open. 

 
 
 
 

CONCLUSION 
 

FORM SECURITY 
After you finish creating your PDF form, you may want to protect it from others 
editing/changing the form.  To protect your form, click on Close Form Editing, click on the 
Protection tab > Encrypt > Encrypt with a password. 
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Provide a password for the document.  Acrobat provides an indicator as the strength of 
your password.  By including a password on the form, we can restrict others from 
editing/modifying/changing our form. 

1. Check the box titled “Restrict editing and printing . . . “ 
2. Put a password in.  Be sure to remember your password 
3. Select the changes allowed - Filling in the forms . . .  

 

RESOURCES 
For more detailed instructions on creating PDF forms, please visit:  http://goo.gl/sKTE4D 
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